The enhanced monitoring period has completed and all systems have been working throughout.
Posted Jan 19, 2026 - 09:10 UTC
Monitoring
We have completed our checks and verified that inbound HSCN connectivity is fully operational.
This was a precautionary measure only, and the nominated download component will be enabled for all sites shortly.
We will continue to monitor but all systems appear fully operational.
Posted Jan 19, 2026 - 06:11 UTC
Investigating
We are investigating a potential issue with inbound HSCN connectivity. As a result, nominated download requests will temporarily remain disabled whilst we continue to verify if inbound services are operational.
This does not affected outbound HSCN services (portal, smartcard auth) and normal Titan access.
Engineers are investigating inbound connectivity and will leave nominated prescriptions download switched off whilst this investigation continues.
The next update will be provided at 7am. Apologies for any inconvenience this may cause.