Pod 1 platform outage
Incident Report for Titan PMR
Resolved
The incident has been resolved after a period of enhanced monitoring.
Posted Sep 26, 2023 - 17:38 UTC
Monitoring
Services have now been fully restored and Pod 1 is back to normal operation.

We will monitor closely for the remainder of the day. Apologies for the inconvenience caused.
Posted Sep 26, 2023 - 14:47 UTC
Update
Services are now running on our secondary platform so customers affected should find a restoration of core services. Engineers are continuing to work on the incident and an update will follow shortly.
Posted Sep 26, 2023 - 14:34 UTC
Identified
We have identified a database platform issue with Pod 1 and we are in the process of failing over to our secondary platform now. Services will restore in a few minutes on our secondary environment.

We will provide an update shortly
Posted Sep 26, 2023 - 14:24 UTC
This incident affected: Titan core API platform.