Enterprise API message queue backlog
Incident Report for Titan PMR
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 07:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2023 - 18:36 UTC
Monitoring
Backlog is cleared and all systems operating normally. Engineers continue to monitor closely.
Posted Jun 01, 2023 - 18:36 UTC
Identified
We have identified an issue affecting a small number of customers who use the Titan Enterprise API. A number of messages are queued therefore resulting in delayed events.

The issue has been resolved and the backlog is expected to be cleared by 19:30.

A further update will follow shortly
Posted Jun 01, 2023 - 18:08 UTC
This incident affected: Titan Enterprise API.