Pod 5 performance incident
Incident Report for Titan PMR
Resolved
This incident has been resolved after a period of enhanced monitoring.
Posted Jul 22, 2024 - 15:50 UTC
Monitoring
We are still continuing to monitoring the situation closely, however we have seen an improvement in performance in the last 10 minutes.

We will continue to post updates.
Posted Jul 22, 2024 - 12:15 UTC
Investigating
We are currently investigating some performance degradation on pod 5.

Titan is functioning however our pod 5 customers may currently be experiencing some performance issues.

We will post further updates shortly.
Posted Jul 22, 2024 - 11:50 UTC
This incident affected: Titan core API platform.