Expired prescriptions in the NHS Live environment
Incident Report for Titan PMR
Resolved
This incident has been resolved by the NHS
Posted Jul 12, 2023 - 15:25 UTC
Monitoring
Latest update from NHS:

We are pleased to confirm that a change was successfully deployed into the Live environment yesterday evening in relation to major incident [INC0071077].

We would like to remind end users to remain vigilant and to check the expiry date of all prescriptions.

Monitoring will continue to be in place for the remainder of the week.
Posted Jul 04, 2023 - 13:32 UTC
Update
Latest update from the NHS:

We are pleased to confirm that a change will be deployed into the Live environment between 7pm and 9pm tonight, with regards to the recent major incident [INC0071077].

We will continue to monitor the estate during change deployment and more communications will be issued tomorrow morning.
Posted Jul 03, 2023 - 14:03 UTC
Update
We have received this update from the NHS:

Further to the previous communication, please see the below regarding NHS BSA claims:

We have identified that dispensing activities against the affected prescriptions will not be reimbursed by the NHSBSA as the claimed process will fail.

Further updates will be sent as soon as they are available.
Posted Jun 30, 2023 - 13:18 UTC
Identified
We have received the following alert from the NHS regarding a nationwide incident relating to expired EPS prescriptions, and have been asked to share this information with you.

Currently prescriptions that are not dispensed which have reached their expiry period get marked for deletion. These prescriptions are terminal and are not allowed to be dispensed; there is a current issue in Live that will erroneously allow these prescriptions to be dispensed by a pharmacy.

The advice from the NHS is to be extra vigilant and to check the expiry date of all prescriptions.

The NHS team are working hard to get a fix into Live as soon as possible and will communicate this in due course.

They are also monitoring all these prescriptions and if they believe the status of the prescription has expired but has been dispensed, their clinical team will contact you to ensure patient safety has not been compromised

We will provide a further update when we have one from the NHS
Posted Jun 30, 2023 - 07:43 UTC
This incident affected: NHS services.